Zego Integration Guide

PROMAS

Property Management Solutions for Over 30 Years

Overview

This document explains how to integrate with Zego to send balances and receive tenant payments.
Please be aware that Zego does not have the API integration (programming interface) that was
available with RentTrack.

Here is a 1 hour webinar about how to use Zego: https://vimeo.com/524381508
**|f you are a cloud user click HERE for cloud specific instructions.**

Quick Links to Topics

Set Up — One Time Only
A. Send Zego Migration file

Integration Related Tasks

B. Send balances
C. Load Lockbox file
J. Add New Units

A. How to send the Zego Migration file — One time only
The first step in integrating with Zego is to send the Migration file.

1. Go to File>Export Utility.
2. Click <Export Zego Migration Billing File>.
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|| Export Utility |

Export Type I‘ j

Restrict to ‘ ﬂgl | j

Limit To Category ‘ ﬂgl
Export Zego Migration Billing File

Zego Integration Guide

ZEGO

RentTrack User? Learn about the Zego Migration

Please review the Zego Integration Guide or contact Zego
support for the latest guidance on exchanging information
with the Zego payment platform. The guide will be updated
as needed during the transition from RentTrack to Zego. If
you have questions or concerns please do not hesitate to
contact Promas support.

3. A message will display saying the file has been created and giving you the option of opening
the file location. Click <OK>.

Confirm

e An export file has been created at:
- C\Users\Lyn2016\Documents\Promas\Rental\Export\ZEGO.CSV

Proceed to open the file location?

> OK Cancel

4. The file location should be your computer:
Local Disk>Users>ComputerName>Documents>Promas>Rental>Export

You will see the ZEGO.CSV file. That is the file to send to Zego.

'Local Disk > Users > Lyn2016 > Documents > Promas > Rental > Export

© Name Date 'ﬂodwf ed S
=P ) ZEGO.CSV 10/21/2020 9:08 A...

Zego will use that file to establish your company and tenants.

The account number tenants will use to log into Zego to make their payments is their Tenant ID.
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B. How to send balances

Each month you will need to send tenant balances to Zego. They should be sent after charging rents
and when new tenants have been added. They can also be sent after charging late fees.

1. Go to File>Export Utility.
2. Use the dropdown arrow in the Export Type field to choose RentTrack Billing Information.

Export Utility a
— - Export Type |
ort Type [RentTrack Billing Information v 1,
e 24 t ’J Meter Billing Information
_ Restrict to |FDA Owner Address List
Restrict to | . PDA Tenant Address List "
i To Category |PDA Unit Address List
Limit To Category I PDA Vendor Address List H
Positive Pay
Positive Pay (7 Days)
Export Zego Migration Billing File Promas Central Entities

RentTrack Billing Information H
Tenant Billing Information
Tenant Payment Portal Information

Zego Integration Guide

RentTrack User? Learn about the Zego Migration

Please review the Zego Integration Guide or contact Zego

support for the latest guidance on exchanging information

with the Zego payment platform. The guide will be updated

as needed during the transition from RentTrack to Zego. If
you have questions or concerns please do not hesitate to

contact Promas support.

< >

3. Click <Compile>.

A message will display saying the file has been created and giving you the option of opening the

file location. Click <OK>.
Confirm X

o An export file has been created at:
©  C\Users\Lyn2016\Documents\Promas\Rental\Export\RENTTRACK.CSV
Proceed to open the file location?

- OK Cancel

4. The file location should be your computer:
Local Disk>Users>ComputerName>Documents>Promas>Rental>Export.
Make note of the location or copy it to a location you have designated.

Local Disk > Users > Lyn2016 > Documents > Promas > Rental > Export

©n Name Date modified Siz

“a] RENTTRACK.CSV 10/21/2020 9:17 A...

That is the file to send to Zego to establish the current tenant balances.
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5. Go to the Zego PMUI and login (Payments.gozego.com/login/pm).

——
PaylLease Platform + Who We Serve + Resource Center / + Our Company m

Powered by
\ . PaylLease

EORGOT YOUR PASSWORD
a— o

DONT HAVE AN ACCOUNT? CREATE ONE NOW.

6. Click “Upload Resident File” under the Residents tab>Upload Resident File option.

Payr iz
ayment Accounts Utiization: Top Properties Upload Resident File

» —

Dashboards + Transactions Deposits & Debits Payments * Residents *+ Properties =+ Sub A
|

([Choose File |No file chosen )

Then browse to the location of the file you created in step 4.
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C. How to Load Receipts

Zego will email you with information on the deposit.

Auto export items for Mar 15, 2021 (Right click then Save Target As...)

o fragsactions 03-15-202

Please find a summary of your batch deposits below. If you should have any questions, please visit gozego.com/support or call (866) 729-5327.
Account ending #3660

Transaction # Tenant/Owner Account Number Property Unit Date Initiated Payout Date Type Bill Type Amount
226054112 Rita Roseman ROSEMAN 327 Cedar Lane - Demo Prop CEDAR327 Mar-12-21 Mar-12-21 ACH Payment amount $2.00
Total: $2.00
Account ending #3456
Transaction # | Tenant/Owner ‘ Account Number | Property Unit | Date Initiated Payout Date ‘| Type | Bill Type ‘ Amount
[ 226053561 | Jerry and Karyl Rodriguez [ ROD " 2118 Oak Street - Demo Prop | oak2118 | Mar-12-21 T Mar-12-21 l ACH I Payment amount ‘ $500.00
Total: $500.00

[ Grand Total: $502.00

¢ Inthe email is a link to the batch file. Click the link and the file will download to the computer
(default is the Downloads folder). It is a lockbox file that has the tenant payment information —
that is a CSV file. Be sure to save it to a location you can access from Promas.

e It will also have a list of the payments in that batch.

1. The CSV file can be loaded into Promas using the AR>Batch Receipts function.
P, The Professional Landlord for Windows [2 Training]
File Profiles AP AR GL Maintenance Reports Mai
Tenant History |

Profile Sea
Receipt History
boa )
Tenant Receipt
Internet Publ Ledger Receipt
Batch Receipts

s

E— Scheduled Receivables

Receipt History
Tenant Receipt

Ledger Receipt

'Y

e d Batch Receipts

Scheduled Receiva

:
d HE
g

Charge Tenant

Pro Rate Rent

Charge Tenant
Pro Rate Rent
Release Deposit

Security Deposit Receipt
Tenant Move Out
Transfer Open Credits
Adjust Open Credits

Rent Increases

2. Click <Load Payments from Lockbox File>.
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[File Profiles AP AR GL

J Batch Tenant Receipts l

Maintenance Reports Mailings Links Setup Help

Profile Search
Dashboard

Internet Publishing

LURES

Deposit Receipts

Posting Date |10/21/2020 o Total Entries I:l
o | B ot Ao [

Tenant || ﬂg '
pank | ﬂg Load Receipts from RentTrack
Payment I:l [ Quick Posting Mode
Add Payment to Batch
Memo | |
Date Payment Description Amount
| | | | =
Memo | ‘ Process as Ledger Receipt ‘ 7
Status | ‘ Remove Payment | Process Payment |
-

(" Sort by Tenant Start Over (Delete All Payments) | Load Payments from Lockbox File I
(® Sort by Unit I

Update All Dates | Save Unprocessed Batch to Lockbox File

-'t‘AH Payments}'ipayment Mot Equal to Unpaid Chargesﬂpﬂymenl Equal to Unpaid Charges

—_— —_ =

3. A screen will display that will allow you to browse to the location of the file you saved in step.

'Local Disk > RPROMAS > 2Training > Lockbox Files v O

)Jlder

Name Date
i) Zego Lockbox.ASC 10/2
| (x86)
4. Highlight the file and click <Open>.
Name Date modified Type Size
"i Zego Lockbox.ASC 10/21/2020 9:39 AM Flash AS Communi... 1KB
File name: |Zego Lockbox.ASC v | Ascii Lockbox Files (*.ASC, *.CS\ v~

\
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5. You will be returned to the Batch Receipts function with all the tenants and receipt amounts
displayed.

Batch Tenant Receipts |
Posting Date m Total Entries _
Unit | ﬂ?’ Total Amount _
Tenant | ﬂg
— | ﬂ E‘I Load Receipts from RentTrack
Payment ‘:| [ Quick Posting Mode
- | | Add Payment to Batch
Date | Payment Description |Amount
[10/21/2020 | [Joseph P. Bruno for 436 Fairway Drive | [ $1.165.00| |
[10/21/2020 | [Ecward & Marienne Gura for 212 Main Stre [ | $950.00| =
IlDfZIfZDZI] IJerly and Kan/ Rodriguez for 2118 Oak S I SBSU.DU:
|
" Sort by Tenant Start Over (Delete All Payments) | Load Payments from Lockbox File |
@ Sort by Unit _4 Update All Dates | Save Unprocessed Batch to Lockbox File |
All PaymentsAPayment No;lqua\ to Unpaid Charges,{Payment Equal to Unpaid Charges/

s / oo | oo | o

6. Clicking on the Update All Dates button will change the dates on the receipts
to the date in the Posting Date field.

7. Clicking on a line will display additional information about balances.

Batch Tenant Receipts I [
Posting Date m Total Entries _
Unit | ﬂg Total Amount _
Tenant || ﬂgl
. | ﬂ g Load Receipts from RentTrack
Payment I:I [J Quick Posting Mode
Memo | | Add Payment to Batch
Date Payment Description Amount
: =
Process as Ledger Receipt ]
Remove Payment Process Payment P
-
" Sort by Tenant Start Over (Delete All Payments) | Load Payments from Lockbox File ‘
@ Sort by Unit Update All Dates | Save Unprocessed Batch to Lockbox File |
All F’ayments,(F’ayment Not Equal to Unpaid ChurgesAPaymen' Equal to Unpaid Churges/

E / [ros |t | s
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8. The tabs at the bottom can be used to display only the payments not equal to the unpaid charges,

or those equal to the unpaid charges.

9. Payments that don’t equal the unpaid charges can be viewed on the Payment Not Equal to Unpaid
Charges tab. You can Remove Payment or Process Payment. If you click Process Payment you will
be taken to the Tenant Receipt Screen where you can choose how to apply the money. You can also

wait until the other payments have been posted.

J Batch Tenant Receipts |

Process as Ledger Receipt |

5
Posting Date m Total Entries l:l
Unit \ :IEI Total Amount
Tenant \ :IEI
Bank \ :]EI Load Receipts from RentTrack
Payment I:I [ Quick Posting Mode
- ‘ I Add Payment to Batch
Date Payment Description Amount
|1nfz1fznzn g |Edwnrd & Marianne Guro for 212 Main Stre | | ssso.uu| f

Status |Unpaid charges are $935.00 |

<

Remove Payment | Process Payment | -
v
(" Sort by Tenant Start Over (Delete All Payments) I Load Payments from Lockbox File |
@ Sort by Unit Update All Dates I Save Unprocessed Batch to Lockbox File I /

T — - -
\All Payments ) Payment Not Equal to Unpaid Charges}ﬂ Payment Equal to Unpaid Charges/

/
|_post | eport | cance |

10. Click the <Report> button to print the report.

Post Batch Receipts
October 21, 2020

Unit Tenant Posting Date Amount Memo
436 Fairway Drive Joseph P. Bruno 10/21/2020 $1,165.00
212 Main Street Edward & Marianne Guro 1012172020 $950.00
2118 Oak Street Jerry and Karyl Rodriguez 10/21/2020 $980.00
$3,095.00
Count 3
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11. Click <Post>. If you Post before processing those payments that don’t equal the unpaid charges,
they will remain in the Batch Tenant Receipt function so that you can process them at that time.

Batch Tenant Receipts | [l
Posting Date m Total Entries _
unit | |z Total Amount [ | $3.095.00]
Tenant “ ﬂgl
Benk ‘ ﬂ EI Load Receipts from RentTrack
Payment l:l [J Quick Posting Mode
— ‘ | Add Payment to Batch
Date Payment Description Amount
: :
Process as Ledger Receipt _
Remove Payment Process Payment e
Ve
e
" Sort by Tenant Start Over (Delete All Payments) | Load Payments from Lockbox File J/
@ Sort by Unit Update All Dates | Save Unprocessed Batch to Lockbox Fi/l
All Payments /, Payment Not Equal to Unpaid Charges /Payment Equal to Unpaid Charges/ I’

o ] o peor | coe |

12. Click <Process Payment> for each line item left on the screen; make appropriate adjustments on
the Tenant Receipt Screen; click <Post> and continue until finished. If it is a ledger receipt use the
<Process as a Ledger Receipt> button to go to that function.

Batch Tenant Receipts | [
Posting Date m Total Entries _
Unit | ﬂ?‘ Total Amount _
Tenant || ﬂg
b ﬂ g Load Receipts from RentTrack
Payment | [ Quick Posting Mode
Memo | | Add Payment to Batch
Date Payment Description Amount
& 8
Process as Ledger Receipt =
Remove Payment Process Payment e
\
v
(" Sort by Tenant Start Over (Delete All Payments) | Load Payments from Lockbox File |
@ Sort by Unit Update All Dates | Save Unprocessed Batch to Lockbox File |
All Payments}(Payment Not Equal to Unpaid Charges,{Paymem Equal to Unpaid Charges /

oo vt | e | o |
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13. Click the Deposit Receipts button to process the deposit.

' Batch Tenant Receipts | Deposit Slip

Profile Search

Dashboard

Internet Publishing

LURED O

Deposit Receipts k‘

Deposit Date [10/21/2020 | [ Show All Undeposited Receipts

Total Marked
Bank ‘tHECK[NG: Bank Account Checking VIDI Total Deposit
Total Deposit DIFFERENCE
memo | ‘ Merk Al | strtover |
ST Void and Replace Highlighted Receipt |
Edit Highlighted Receipt |
[] pisable Marking When Row Clicked
Date Description Memo Receipt Charge Back |Mark
[10/21/2020 || GURO: Edtward & Marianne Guro Il

Il $950.00] | |=

107212020 | [ROD: Jery and Karyl Rodriguez 1 || $980.00] | |® =
[10/212020 | [BRUND: Joseph P Bruno 1 || s11e500| |® B

=
" Sort By Date @ Sort by Amount 3 Marked

e ey s v~
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J. How to Add New Properties to Zego

If you receive an error message after uploading your resident file that states: “The following
property(s) were not found.”, or “The following person(s) were not imported because their associated
properties were not found.”, then please follow the steps below to fix this. These errors mean that the
property is not yet added to Zego, and will need to be created before the resident can be entered into
Zego.

Example Error Message:

The following property(s) were not found.

Property "Unit Serial', 1 residents
Property '{AEDF1D53-4D08-462D-9381-FC51274C0COTY, 1 residents
Property ‘{6A0373FE-8485-403A-8A90-81D4BC092EE3Y, 1 residents

Property "{96EOD4AB-5E89-4AE3-8993-E809FB673DCTY, 1 residents
Property "{E70DA999-E8FD-4C5A-9BC4-5BF55AF167C 1}, 1 residents
Property '{080328CD-4295-49D7-9573-D0900F38766E)', 1 residents

The following person(s) were not imported because their associated properties were not found

1. Make a note of the “Unit Serial” number(s) that appear on the error message for each individual
property. The Unit Serial is a unique identifier in Promas that corresponds to a unit. The Unit Serial is
also the property’s Reference ID, and will be needed when adding the property.

2. Open the Promas resident file (RentTrack.CSV). Using the find function (Ctrl-F), search for the Unit
Serial that is missing. The row that contains this Unit Serial number will contain all of the information
you need to add the property. See the example below:

(®) RENTTRACK.CSV =
E 7 G H | J K L M N (o] P Q
1 Tenant Em Tenant Firt Tenant Mii Tenant Las Tenant Cel Rent Balance Di Unpaid Ch Open Cred Last Charg Unit ID Unit Name Unit Serial
2 490C-8457-9236E336561B} 1140 0 0 O ####4444 FAIRA36 436 Fairw: {(FFEB6AD6-FE10-4AE9-8962-A99EC858F958)

If you know the Unit in question, in Promas open the Unit Profile. Double click on the word ID.

\I?ﬁl? Cedar Lane [Unit] |
D ‘CEDAREZ? | l32?Cedar Lane | Key || | Status

Upload Manager | Inspections |

That will bring up a screen like the one below:

Profile Information X

Jsl CEDAR327|

Name |327 Cedar Lane

Serial Code |{E435646F721A440C7*A700793C46A7E7BD?}

Lookup [38 Copy Serial Code to Clpboard |

Click on the “Copy Serial Code to Clipboard” so it will be easy to paste into Zego.
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3. In Zego click “Add Property” from the Properties dropdown menu.

Z EGO Dashboards ~ Transactions Deposits & Debits Payments + Residents ~ Properties * Sub Accounts

View Properties

Properties

Add Property

4. Enter the property information as shown below. This information can be found on your Promas
Resident File. You can use the address as the Property Name. Make sure that you use the Unit Serial
as the Ref ID when adding the property. If you do not add the correct Unit Serial number, residents
will not be able to sync to this property. Once the information is entered, click Continue.

123 New Property St
Uniled States v
123 New Property St
New York
New York
12345
1
Rer D tional {663BA0AD-4072-4EGD-BDSF-21A1

Monthly -

m

5. You will then need to set the Property Payment Types. Always select the Payment Type called
‘Payment Amount”, shown below. This is found near the bottom of the Payment Types page.
“‘Payment Amount” is always the payment type that is used for the Promas Accounting Software. If
you select a different payment type, the residents will not be able to see their balances. Click on the
checkbox next to Payment Amount and then select the deposit bank account from the drop down list
on the right. You will also need to select the same bank account for the CashPay payment types,
which are automatically selected.

Payment Amount ‘ Enter Account Name or Last 4 Digits v ‘

CashPay Rent/Lease Payment ‘ Enter Account Name or Last 4 Digits

CashPay Application Fee ‘ Enter Account Name or Last 4 Digits M ‘

Add a Custom Payment Type

S2Ve Payment Vpes
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6. Repeat these steps for any properties that received an error when uploading your resident file.
Once all of the new properties are added into Zego, re-upload your resident file. Your residents will be
assigned to the properties you just added.
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Cloud Specific Instructions

Quick Links to Topics

Set Up — One Time Only
D. Send Zeqgo Migration file

E. Create a folder on your cloud drive to hold the lockbox files Zego will send.

Integration Related Tasks

F. Send balances

G. Load Lockbox file — copy lockbox file to Cloud

H. Load Lockbox file into Promas

J. Add New Units

D. How to send the Zego Migration file — One time only

The first step in integrating with Zego is to send the Migration file.

1. Go to File>Export Utility.
2. Click <Export Zego Migration Billing File>.

Limit To Category ‘
Export Zego Migration Billing File

Zego Integration Guide

RentTrack User? Learn about the Zego Migration

Please review the Zego Integration Guide or contact Zego

support for the latest guidance on exchanging information
with the Zego payment platform. The guide will be updated
as needed during the transition from RentTrack to Zego. If

you have questions or concerns please do not hesitate to
contact Promas support.

ZEGO

|| Export Utility |
Export Type | ~|
Restrict to \ ﬂE‘I | j
>

The PROMAS Landlord Software Center « 703-255-1400 « www.promas.com

Document Number R-930

Page 14

September 2021


http://promas.com/

3. A message will display saying the file has been created and giving you the option of opening
the file location. Click <OK>.

An export file has been created at:
P PromashRentalExport\ ZEGO.CSV

Proceed to open the file location?

| |

4. The file location should be the Private drive on the cloud:
P:\Promas\Rental\Export\ZEGO.CSV
You will see the ZEGO.CSV file. That is the file to send to Zego.

5. Right click on the file name and choose Copy.

Home Share View
=] & cut l] [ x @ I [ New item - [ open~ [FH selectan
[\ Copy path 5 —‘aEasy access = Edit o5 select none
Copy Paste _ Move Copy Delete Rename Mew Properties -
[2] Paste shortcut tow tow - folder - I:IE Invert selection
Clipboard Organize Mew Open Select
+ | . » Hosted Computer » Private Drive (P:) » Promas » Rental » Export
< Favorites MName Date modified Type Size
| Tl 7ean rou 11/16/2020 3:17 PM  CSVY File & KB
1M Hosted Com Open
Edit
Open with 4
Send to 3
Cut
Copy
Create shortcut
Delete
Rename
Properties
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6. On your local computer, right click on your desktop (or any location on your computer) and choose
Paste. The file will now be on your local machine so you can send it to Zego.

View >
Sort by >
Refresh

Paste

Paste shortcut
Undo Rename Ctrl+Z

B Graphics Properties...

B Graphics Options >
Mew p
1 Display settings
d, 2 Personalize

Zego will use that file to establish your company and tenants.
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E. Create a folder on your cloud drive to hold the lockbox files Zego will send

1. Log into the Cloud. Rather than clicking on the Landlord 12 icon, click on Windows Explorer.

p PROMAS Cloud

PROMAS

RemoteApp and Desktops Setup / Help Sign out

® 7 o

Control Panel Landlord 12 Windows
QA QA Explorer Q&

AN

2. Open the Company Shared (S:) drive.\

Drive Tools

File Computer Wiew Manage

Q q = Eh ’O_:u B Uninstall or change a program
i == ca, X

- (B4 System properties
Properties| Open Rename Map network Add a network  Open Control

drive location Panel & Manage

Location Metwork System

(-__):_. - 1 |u-,J » Hosted Computer

¢ Favorites 4 Devices and drives (2)
18 Hosted Computer =7 ConHEATHER =7 EonHEATHER

4 Network locations (2)

L:& Private Drive (P:) ng Company Shared (S}

3. Create a new folder that will hold the lockbox files from Zego.

Home Share View
=] & cut l x IEE L]] [ mew item + Q open ~  [H select al
| 1
[#8-] Copy path : . \
MNew

—‘aEasy acress v gEdit o5 Select none
Copy Paste _ Move Copy Delete Rename Properties - .
aste shortcu - - - - nvert selection
[2] Paste shortcut to to falder o Invert select
Clipboard Organize Mew Open Select
l:(__—:l - 4 |? » Hosted Computer » PRCLDA1367 Shared (5:) »
< Favorites MName Date modified Type Size
.. RPROMAS 11/16/202012:16 ... File folder
18 Hosted Computer L |Zego LockBmd | 11/16/2020 3:33 PM  File folder

/
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F. How to send balances

Each month you will need to send tenant balances to Zego. They should be sent after charging rents
and when new tenants have been added. They can also be sent after charging late fees.

1. Go to File>Export Utility.
2. Use the dropdown arrow in the Export Type field to choose RentTrack Billing Information.

Export Utility H

illi i rt Type |
ort Type RentTrack Billing Information v Expo L.
i . l J Meter Billing Information

_ Restrict to PDA Owner Address L\_st

Restrict to | FPDA Tenant Address List H
i To Category |PDA Unit Address List

Limit To Category l PDA Vendor Address List H

Positive Pay

Positive Pay (7 Days)

Export Zego Migration Billing File Promas Central Entities

RentTrack Billing Information H

Tenant Billing Information

Tenant Payment Portal Information

Zego Integration Guide

RentTrack User? Learn about the Zego Migration

Please review the Zego Integration Guide or contact Zego

support for the latest guidance on exchanging information

with the Zego payment platform. The guide will be updated

as needed during the transition from RentTrack to Zego. If
you have questions or concerns please do not hesitate to

contact Promas support.

< >

3. Click <Compile>.
A message will display saying the file has been created and giving you the option of opening the
file location. Click <OK>.

Confirm -

An export file has been created at:
P PromastRental\Export\ RENTTRACK.CSV
Proceed to open the file location?

Cancel

4. The file location will be on your cloud Private Drive:
P:\Promas\Renta\Export\RENTTRACK.CSV.
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5. Right click on the file and choose Copy.

Home Share Vi

Bic BB X RO [ 2o Ho
Mew

-ﬂ Easy access = @ Edit oo Select none
Copy Paste Move Copy Delete Rename Properties -
[2] Paste shorteut to- to - - folder - I:IE Invert selection
Clipboard Organize New Open Select

4t ‘.H » Hosted Computer » Private Drive (P:) » Promas » Rental » Export

F

Yt Favorites Mame Date modified Type Size
@ REMTFR-fucke e 11/16/2020 3:22 PM  C5V File 4KB

18 Hosted Computer .@ ZEGO) Open 11/16/2020 3:17 PM  C5V File & KB

Edit

Open with 4

Send to *

Cut

— Copy

Create shortcut

Delete

Rename

Properties

6. On your local computer, right click on your desktop and choose Paste. The file will now be on your
local machine so you can send it to Zego.

View
Sort by
Refresh

Paste
Paste shortcut
Undo Delete

3 Graphics Properties...
. Graphics Options

New

1 Display settings
& Personalize

That is the file to send to Zego to establish the current tenant balances.
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7. Go to the Zego PMUI and login.

Make a Payment  Resident/Homeowner Log Manager Login  Support

——
PaylLease Platform + Who We Serve + Resource Center / + Our Company m

Powered by

PaylLease

FORGOT YOUR PASSWORD
— Y

DONT HAVE AN ACCOUNT? CREATE ONE NOW.

8. Click “Upload Resident File” under the Residents tab>Upload Resident File option.

Dashboards + Transactions Deposits & Debits + Payments + Biling + Residents + Properties * SubAccounts » Reports

Payment 1 iz Top Propent
ayment Accounts Ulitcaton: Top Prepedies Upload Resident File

Dashboards + Transactions eposits & Debt: Payments + Residents * Properties + SubA

Use the form below to upload your fle

([Choose File |No file chosen )

Then browse to the location of the file you put on your desktop in Step 6.
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G. How to Load Receipts — Copy Lockbox file to the Cloud

Zego will email you with a lockbox file that has the tenant payment information. Save it to your
desktop or a location on your local machine that you will remember.

1. Right click on the file and choose Copy.

Cut
Copy

Create shortcut
Delete

Rename

A02aay
. ?J Properties

7

[LOCKOOEL @

2. Log into the Cloud. Choose Windows Explorer from the menu.

P PROMAS Cloud

PROMAS

RemoteApp and Desktops Setup / Help Sign out

® 7 @

Control Panel Landlord 12 ‘Windows
QA Explorer QA

\
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3. Browse to the folder you created on your S drive and open. Right click and choose Paste.

LA A Zego LockBox
Home Share View
";I 4 Cut & ﬁ =1 l Q Mew item = . :l 4 Open EE Select all
| Copy path = S g —I:j Easy access e 2 Edit Select none
\ Copy Paste _ Move Copy Delete Rename New Properties O
2| Paste shortcut ta to folder - oo Invert selection
gard Organize Mew Open Select
© + 1 |l » Hosted Computer » PRCLDA1367 Shared (5:) » Zego LockBox
- Favori MName Date modified Type Size
i Favorites -
|| Zego Lockbox ASC 11/16/2020 3:36 PM ASC File 1KB

1% Hosted Computer

View 3
Sort by r
Group by r
Refresh

Customize this folder...

Paste

Paste shortcut

Unde Rename Ctrl+Z
MNew 3

Properties

The file will then be available to you in Promas.
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H. How to Load Receipts — Load Lockbox into Promas
1. It can be loaded into Promas using the AR>Batch Receipts function.

P, The Professional Landlord for Windows [2 Training]

|File Profiles AP AR GL Maintenance Reports Mai

Tenant History
Receipt History

Profile Sea

5

Tenant Receipt
Internet Publ Ledger Receipt

pr— Batch Receipts h

S— Scheduled Receivables
Charge Tenant

Pro Rate Rent

Receipt History

RET—— Release Deposit

Ledger Receipt ) ) )
P Security Deposit Receipt

Batch Receipts Tenant Move Out
Scheduled Receival Transfer Open Credits

I

;

=
-]
7]
=

Charge Tenant Adjust Open Credits

Pro Rate Rent Rent Increases

2. Click <Load Payments from Lockbox File>.

[File Profiles AP AR GL Maintenance Reports Mailings Links Setup Help

J Batch Tenant Receipts l

Profile Search Posting Date [10/21/2020 Total Entries [

P— ut | S o amou [
— Tenant || ﬂ?l

Internet Publishing Load Receipts from RentTrack

Bank | ﬂ?’
Payment I:I [J Quick Posting Mode

| Add Payment to Batch

Deposit Receipts

Memo |
Date Payment Description Amount
| || | | =
-
Memo | ‘ Process as Ledger Receipt | 1
Status | ‘ Remove Payment | Prgcess Payment |
hd
(" Sort by Tenant Start Over (Delete All Payments) | Load Payments from Lockbox File

@ Sort by Unit Update All Dates | Save Unprocessed Batch to Lockbox File |

-'\lAH PaymentsAPaymeni Not Equal to Unpaid Chargesf(Payment Equal to Unpaid Charges |

s | e | o[t | o
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3. A screen will display that will allow you to browse to the location of the file you saved in step G3.

= Import Lockbox File [x]
':(-) - 4 | . » Hosted Computer » PRCLDA1367 Shared (5:) » Zego LockBox v & | | Search Zego LockBox 2 |
Organize *  New folder = - @
¢ Favorites Mame Date medified Type Size
|| Zego Lockbox.ASC 11/16/2020 3:36 PM ASC File 1KB |
18| Hosted Computer
4. Highlight the file and click <Open>.
Name Date modified Type Size
T Zego Lockbox.ASC 10/21/2020 9:39 AM Flash AS Communi... 1KB

File name: | Zego Lockbox.ASC V| Ascii Lockbox Files (*.ASC, *.CS\ v

5. You will be returned to the Batch Receipts function with all the tenants and receipt amounts
displayed.

I Batch Tenant Receipts |

Posting Date |10/21/2020 | Total Entries |:|

Unit I ”]DI Total Amount
Tenant I ﬂ?l
- I ﬂ EI Load Receipts from RentTrack
Payment ‘:J [J Quick Posting Mode
Memo I I Add Payment to Batch
Date Payment Description Amount
|1n;21gznzn | |Jnseph P Bruno for 436 Fairway Drive | | s1,1as.nu| =)
[10/21/2020 | [Edward & Marianne Gura for 212 Main Stre | | $950.00| -
(1072172020 | |demy and Karyl Rodriguez for 2118 Oak H $980.00|

(" Sort by Tenant Start Over (Delete All Payments) I Load Payments from Lockbox File |
@ Sort by Unit g Update All Dates |

Save Unprocessed Batch to Lockbox File |
[\ All Payments [ Payment Not#qual to Unpaid Charges | Payment Equal to Unpaid Charges

I / "o o | e
/

6. Clicking on the Update All Dates button will change the dates on the receipts
to the date in the Posting Date field.
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7. Clicking on a line will display additional information about balances.

| Batch Tenant Receipts | M
Posting Date m Total Entries _
Unit ‘ ﬂg Total Amount _
Tenant “ ﬂgl
= ‘ ﬂ g Load Receipts from RentTrack
Payment :l [ Quick Posting Mode
—— ‘ | Add Payment to Batch
Date Payment Description Amount
2 5
Process as Ledger Receipt ol
Remove Payment Process Payment |
-
" Sort by Tenant Start Over (Delete All Payments) | Load Payments from Lockbox File |
@ Sort by Unit Update All Dates | Save Unprocessed Batch to Lockbox File |
All PnymsntsAPnymenl Not Equal to Unpaid %mges;(demem Equal to Unpaid Chul’gES[

- rot | e | o

8. The tabs at the bottom can be used to display only the payments not equal to the unpaid charges,
or those equal to the unpaid charges.

9. Payments that don’t equal the unpaid charges can be viewed on the Payment Not Equal to Unpaid
Charges tab. You can Remove Payment or Process Payment. If you click Process Payment you will
be taken to the Tenant Receipt Screen where you can choose how to apply the money. You can also
wait until the other payments have been posted.

Batch Tenant Receipts | H
Posting Date [10/21/2020 kol Total Entries _
e | Bl o Ao (SIS

Tenant | ﬂg
ipts fri
pank | ﬂ E{ Load Receipts from RentTrack
Payment I:] [ Quick Posting Mode
Add Payment to Batch
Memo I |

Date Payment Description Amount

L

Process as Ledger Receipt

Remove Payment I Process Payment

(" Sort by Tenant Start Over (Delete All Pay ) I Load Payments from Lockbox File I
@ Sort by Unit

Update All Dates | Save Unprocessed Batch to Lockbox File |

\All Payments  Payment Not Equal to Unpaid Charges }, Payment Equal to Unpaid Charges,

Lo | e o | e | e
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10. Click the <Report> button to print the report.

Post Batch Receipts
October 21, 2020

Unit Tenant Posting Date Amount Memo
436 Fairway Drive Joseph P. Bruno 1002172020 $1,165.00
212 Main Street Edward & Marianne Guro 1012172020 $950.00
2118 Dak Street Jerry and Karyl Rodriguez 1072172020 $980.00
$3,095.00
Count 3

11. Click <Post>. If you Post before processing those payments that don’t equal the unpaid charges,
they will remain in the Batch Tenant Receipt function so that you can process them at that time.

Batch Tenant Receipts | [
Posting Date m Total Entries _
Unit ‘ ﬂE‘I Total Amount _
Tenant “ ﬂE‘I
- ‘ ﬂ E'I Load Receipts from RentTrack
Payment l:l [J Quick Posting Mode
Memo ‘ | Add Payment to Batch
Date Payment Description Amount
E R
Process as Ledger Receipt _
Remove Payment Process Payment i
[10/2172020 | [Jemy and Karyl Rodriguez for 2118 Oak 5 | | $980.00|
/.
" Sort by Tenant Start Over (Delete All Payments) | Load Payments from Lockbox File J/
@ Sort by Unk Update All Dates | Save Unprocessed Batch to Lockbox FM |
All Payments /, Payment Not Equal to Unpaid Charges /. Payment Equal to Unpaid Charges [’

o ] o Lo | coe |
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12. Click <Process Payment> for each line item left on the screen; make appropriate adjustments on
the Tenant Receipt Screen; click <Post> and continue until finished.

Batch Tenant Receipts | [

Posting Date |10/21/2020 | Total Entries _
= VS oo [

Tenant || ﬂg
Load Receipts from RentTrack
Bank ﬂg ’
Payment | [ Quick Posting Mode
Add Payment to Batch
Memo | |
Date Payment Description Amount
& 8
-
Process as Ledger Receipt _
Remove Payment Process Payment
A
T Sort by Tenant Start Over (Delete All Payments) | Load Payments from Lockbox File I
@ Sort by Unit Update All Dates | Save Unprocessed Batch to Lockbox File |
All Payments}(Payment Not Equal to Unpaid Charges,{Paymem Equal to Unpaid Charges /

oo vt | e | o |

12. Click the Deposit Receipts button to process the deposit.

Internet Publishing

LURES S
Deposit Receipts k

| Batch Tenant Receipts [ Deposit Slip |

Deposit Date |10/21/2020 7| [ Show All Undeposited Receipts Total Marked _
Bank IkHECKJNG: Bank Account Checking :]EI Total Deposit _
Total Deposit $0.00 DIFFERENCE _

Memo | | Mark Al | Start Over |
R Void and Replace Highlighted Receipt |
Edit Highlighted Receipt |

[ pisable Marking When Row Clicked

Description Receipt Charge Back Mark

| I*lo

-

(" Sort By Date ® Sort by Amount 3 Marked

| undock | e | | wew [ rost | mepore | v [ conc
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